IPB

Bienvenue invité ( Connexion | Inscription )

 Forum Rules Rubrique Reviews : Nouveau mode d'emploi
 
Reply to this topicStart new topic
> Ascu Gen 4 V2
Rapas90
posté 22/06/2015, 21:55
Message #1


Membre
*

Groupe : Membres
Messages : 6
Inscrit : 08/12/2012
Membre n° 85,910




Bonjour a tous,

Voici notre review du nouveau produit airsoft systems: L'ASCU gen 4

Allez place a la vidéo : ICI

Ce message a été modifié par Rapas90 - 22/06/2015, 21:56.
Go to the top of the page
 
+Quote Post
Buzi
posté 23/06/2015, 11:36
Message #2


Membre actif
Icône de groupe

Groupe : Adhérents
Messages : 959
Inscrit : 03/12/2012
Membre n° 85,764




Bonne vidéo !

Je me demande encore pourquoi le ASCU est en fiche TAMYA ...

En espérant que celui-ci ne crame pas ^^

Go to the top of the page
 
+Quote Post
Rapas90
posté 23/06/2015, 20:17
Message #3


Membre
*

Groupe : Membres
Messages : 6
Inscrit : 08/12/2012
Membre n° 85,910




Et oui éffectivement ce n'est pas la connectique de reve mais sa reste la plus courante .. mais un petit dean ne serais pas de refus je l'avoue
Go to the top of the page
 
+Quote Post
vndk36
posté 23/06/2015, 21:16
Message #4


l'AEG c'est bien, le Bolt c'est mieux!
Icône de groupe

Groupe : Adhérents
Messages : 196
Inscrit : 09/11/2009
Lieu : Rolle, Vaud, Suisse
Membre n° 43,829




Bonne review, je regrette juste qu'il n'y ai pas plus de tests de tir (régularité, vitesse maximum de tire en semi, etc..).

Pour les parties plastiques au début de la vidéo, elles peuvent très bien être en un autre plastique toute en restant aussi souple que les anciennes, souplesse (module de Young et résistance max généralement limite élastique ne sont pas corrélés ninja.gif )
Go to the top of the page
 
+Quote Post
Rapas90
posté 24/06/2015, 21:36
Message #5


Membre
*

Groupe : Membres
Messages : 6
Inscrit : 08/12/2012
Membre n° 85,910




Une prochaine vidéo sera elle faite pour les test en tout genre, ainsi qu'une petite comparaison avec le Gen3 du moins si tout ce passe bien d'ici la
Go to the top of the page
 
+Quote Post
Njar-le-viking
posté 29/06/2015, 12:22
Message #6


Membre
*

Groupe : Membres
Messages : 62
Inscrit : 12/01/2009
Lieu : Kembs (68)
Membre n° 33,519




Belle video !

Premier ressenti par rapport au gen3+, un peu de réactivité en plus et une sensation au niveau de l'intérupteur qui est plus forte, on le sent vraiment maintenant, c'est dû au fait qu'il soit plus grand sans doute.
Go to the top of the page
 
+Quote Post
Ninou13109
posté 10/09/2015, 09:59
Message #7


Membre
*

Groupe : Membres
Messages : 45
Inscrit : 07/07/2013
Membre n° 93,359






Moi il à déjà claqué ^^ bloqué en full même en safe je le renvois aujourd'hui chez AE, ils ont pas l'air d'avoir réglé le soucis de fiabilité malheureusement ;(. sinon il a marché niquel sur une katana full upgrade avec détente speed 1 partie seulement lol.

Ce message a été modifié par Ninou13109 - 10/09/2015, 09:59.
Go to the top of the page
 
+Quote Post
Judasswolf
posté 10/09/2015, 16:40
Message #8


Haricot rouge
**

Groupe : Membres
Messages : 7,955
Inscrit : 24/03/2007
Lieu : Haute Savoie
Membre n° 15,848




Pas le top ces ASCU Gen 4. sleep.gif

J'ai passé l'après midi à essayer de faire marcher mon m4 VFC avec ce mosfet, au mieux j'ai réussi à obtenir un tir sur deux en semi, mais maintenant ça ne tire même plus.

A noter que j'ai du limer la détente au niveau du passage sur le mosfet, car sinon celle ci ne pouvais pas faire son cycle, pratique.

A priori mon problème viens du cut off lever (si l'on en crois le manuel), quelqu'un à une solution pour que celui ci ne fasse plus de la merde? Je l'ai graissé pour qu'il bouge correctement mais ça n'a rien changé.
Go to the top of the page
 
+Quote Post
Ninou13109
posté 10/09/2015, 16:44
Message #9


Membre
*

Groupe : Membres
Messages : 45
Inscrit : 07/07/2013
Membre n° 93,359




CITATION(Judasswolf @ 10/09/2015, 17:40) *
Pas le top ces ASCU Gen 4. sleep.gif

J'ai passé l'après midi à essayer de faire marcher mon m4 VFC avec ce mosfet, au mieux j'ai réussi à obtenir un tir sur deux en semi, mais maintenant ça ne tire même plus.

A noter que j'ai du limer la détente au niveau du passage sur le mosfet, car sinon celle ci ne pouvais pas faire son cycle, pratique.

A priori mon problème viens du cut off lever (si l'on en crois le manuel), quelqu'un à une solution pour que celui ci ne fasse plus de la merde? Je l'ai graissé pour qu'il bouge correctement mais ça n'a rien changé.



La solution que j'ai trouvé pour le cut off lever c'est de mettre un shims entre le cut off et la vis qui le maintient et sa marche niquel pour ce problème la
Go to the top of the page
 
+Quote Post
Judasswolf
posté 10/09/2015, 18:15
Message #10


Haricot rouge
**

Groupe : Membres
Messages : 7,955
Inscrit : 24/03/2007
Lieu : Haute Savoie
Membre n° 15,848




Merci! smile.gif

Je testerai ça ce soir ou demain, flemme de replonger les mains dans la mécanique pour le moment. wacko.gif

Piaf : Testé, ça ne fonctionne pas mieux, toujours aucune réaction coté gearbox. Ca va commencé à me prendre la tête ce mosfet, vais retourner au bon vieux contacteur pas fiable mais qui fonctionne. sleep.gif

Reddit : après encore quelques tests, j'ai compris le problème venais de la détente, celle ci avais du jeu et donc n'appuyais pas à chaque fois sur le contacteur, j'ai donc repris l'idée du shim, j'en ai placé un sur l'axe de la détente à l'opposée du contacteur et voila!



Ce message a été modifié par Judasswolf - 10/09/2015, 22:08.
Go to the top of the page
 
+Quote Post
marco75
posté 12/09/2015, 14:05
Message #11


Membre actif
**

Groupe : Membres
Messages : 585
Inscrit : 14/04/2007
Lieu : Paris
Membre n° 16,130




Chez moi ça fonctionne parfaitement sur une we katana . ( shs 13-1 moteur hi torque, detente speed).
Installation simple. Gain de réactivité très intéressant ds cette configuration.
En espérant que cela dure...

PS: la batterie utilisée est une 11.1V lipo
Go to the top of the page
 
+Quote Post
Wormsta
posté 06/02/2016, 13:59
Message #12


Alias Chris Wormsta
**

Groupe : Membres
Messages : 472
Inscrit : 10/08/2010
Lieu : Pays de la frite
Membre n° 53,920




J'en ai eu un fonctionnant parfaitement pendant genre 1 mois puis il a cramé. AE m'en a renvoyé un, il n'a pas fait long feu non plus.

Je ne fait que du semi, lipo 7.4 et je suis pas un fou de la gachette. Fini pour moi ce mosfet
Go to the top of the page
 
+Quote Post
|RaFaL
posté 28/02/2016, 18:07
Message #13


Membre actif
**

Groupe : Membres
Messages : 1,063
Inscrit : 17/09/2006
Lieu : Nantes
Membre n° 13,279




Le miens a aussi cramé....j'ai plus rien. Il a marché 1/2j de jeu.....
Go to the top of the page
 
+Quote Post
dams46
posté 10/03/2016, 19:03
Message #14


Membre actif
**

Groupe : Membres
Messages : 138
Inscrit : 04/01/2011
Lieu : IDF
Membre n° 59,551




J'ai installé une bonne dizaine de mosfets xcortech depuis maintenant 2-3 ans, et ils fonctionnent toujours, peu importe que les joueurs s'en servent en semi ou en full, et que ce soit en 7.4v ou 11.1v.

Sérieusement, je ne vois toujours pas l'intérêt d'un ASCU, peu fiable, et extrêmement cher pour ce que c'est (au risque de voir votre réplique prendre feu).


Go to the top of the page
 
+Quote Post
marco75
posté 13/03/2016, 10:27
Message #15


Membre actif
**

Groupe : Membres
Messages : 585
Inscrit : 14/04/2007
Lieu : Paris
Membre n° 16,130




Prendre feu carrément ?
L'intérêt pour moi était de monter une réplique axée sur la réactivité. Microswitch et Mosfet. Après je préfère les Mosfet Gate notamment le dernier né warfet
Go to the top of the page
 
+Quote Post
sofax7500
posté 06/04/2016, 10:38
Message #16


Membre actif
**

Groupe : Membres
Messages : 254
Inscrit : 13/09/2012
Lieu : Tournai
Membre n° 83,137




Hello , je déterre le post ....

Pour moi il a tourner 2000 cycles a peine ..... PArce que parler en 1/2 journée ou temps calendrier c'est vague comme utilisation ( entre le gars qui vident 3 mid cap et celui qui vident 3 hi cap c'est pas la même utilisation malgré le même temps de jeu wink.gif

J'ai réalisé le test qu'il y a dans leur mode d'emploi ( le même que le Gen3+ d'ailleurs ) et la surprise , dès que je connecte la batterie le moteur se met à tourner .

Mail envoyé chez AS , j'attends la réponse . Pour un Gen4 , il n'y a pas de grosse évolution quand au Gen3+ , d'ailleurs les composants ont l'air égaux et le seul plus que je vois c'est le plastic moulé au tour des transistor qui évite de mettre la pate thermique.

Bref à l'heure actuelle dans les upgrades AEG , le nombre de marques qui proposent du mosfet complètement intégrés gearbox , je trouve ça cher pour ce que c'est et les èvolutions de la marque deviennent faible ....
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Version bas débit Nous sommes le : 12/12/2019 - 14:53