IPB

Bienvenue invité ( Connexion | Inscription )

 Forum Rules Rubrique Reviews : Nouveau mode d'emploi
2 Pages V  < 1 2  
Reply to this topicStart new topic
> [tuto] Réalisation Hair Trigger Pour Gb V3, le hair trigger pour pour v3,ca se complique
guillaume1881
posté 03/03/2013, 12:45
Message #21


Membre actif
**

Groupe : Membres
Messages : 289
Inscrit : 27/10/2010
Membre n° 57,102




Non tu dis ça dans ta vidéo smile.gif

Et c'est vrai que ça fonctionne bien
Go to the top of the page
 
+Quote Post
eagletman
posté 03/03/2013, 19:35
Message #22


débile en liberté
Icône de groupe

Groupe : Adhérents
Messages : 423
Inscrit : 30/05/2012
Membre n° 79,542




CITATION(guillaume1881 @ 03/03/2013, 12:45) *
Non tu dis ça dans ta vidéo smile.gif

Et c'est vrai que ça fonctionne bien



lol,j'avai meme pas fait gaffe^^
Go to the top of the page
 
+Quote Post
Popietedu62
posté 09/03/2013, 10:42
Message #23


Membre
*

Groupe : Membres
Messages : 86
Inscrit : 13/04/2012
Membre n° 77,538




wub.gif
Sa déchire la course de la détente réduit au max comme sa blushing.gif

Go to the top of the page
 
+Quote Post
Herz
posté 09/03/2013, 11:21
Message #24


Herz, pas Hertz
Icône de groupe

Groupe : Adhérents
Messages : 7,629
Inscrit : 30/08/2010
Lieu : Au pays des kiwis
Membre n° 54,726




J'avais pas fait gaffe que tu 'lavais posté ton tuto wub.gif

Je met ça en application dès que j'ai une aprèm' libre, merci beaucoup smile.gif
Go to the top of the page
 
+Quote Post
eagletman
posté 14/03/2013, 16:11
Message #25


débile en liberté
Icône de groupe

Groupe : Adhérents
Messages : 423
Inscrit : 30/05/2012
Membre n° 79,542




faites gaffe aussi,sur des config a très haute cadence,le ressort de gahette est peu tendu,et donc avec les fortes vibrations créées,meme en full, le chariot saute!!en fait,il suffit pour certains de trouver un ressort plus dur,ou d'enlever quelques spires a votre ressort!!chez moi sur mon test de config DSG,ca saute,donc va falloir que je prenne d'autres mesures assez radicales,mais simples quand meme


EDIT : en fait non meme pas forcement radicales!!!j'ai trouvé le pourquoi du comment,et tout remarche correct,meme avec de la grosse cadence!!!je mettrai une photo de la petite modif (en tout 1 minute avec une lime)

Ce message a été modifié par eagletman - 23/03/2013, 14:34.
Go to the top of the page
 
+Quote Post
eagletman
posté 01/04/2013, 16:26
Message #26


débile en liberté
Icône de groupe

Groupe : Adhérents
Messages : 423
Inscrit : 30/05/2012
Membre n° 79,542




C'est bon,ca fonctionne comme ca devrai!!!il y a juste un petit souci de blocage du chariot a cause d'overspin vu que je tourne en lipo 11.1v.Mais en limant les angles du chariot et du cut off,ca devient vachement plus rare (j'ai limé mais j'ai laissé de la marge)Je vais limer encore un peu au prochain démontage de gb,et ca sera fonctionnel a 100%!!
Go to the top of the page
 
+Quote Post
Yozano
posté 20/01/2014, 23:44
Message #27


Membre
*

Groupe : Membres
Messages : 19
Inscrit : 19/06/2013
Membre n° 92,812




Salut !
Désoler de remonter le sujet mais il vaut le coup.

J'ai un petit soucis, après avoir fait ces manipulation j'ai ma réplique que reste en full, même la sécurité ne fonctionne plus. je voulais savoir si vous savez d'ou viens le problème .

Merci smile.gif
Go to the top of the page
 
+Quote Post
nikline
posté 21/01/2014, 08:50
Message #28


Membre actif
**

Groupe : Membres
Messages : 827
Inscrit : 13/08/2007
Lieu : Marseille
Membre n° 19,052




tu as été trop gourmand, ton chariot de contact est trop près des lamelles, une fois le contact effectué il ne se coupe plus (tu doit avoir un arc électrique qui se forme)

Ce message a été modifié par nikline - 21/01/2014, 08:51.
Go to the top of the page
 
+Quote Post
Yozano
posté 26/01/2014, 15:16
Message #29


Membre
*

Groupe : Membres
Messages : 19
Inscrit : 19/06/2013
Membre n° 92,812




A d'accord, je m'en douté un peu. J'ai recommandé des switch on bas retenter sa =D
Go to the top of the page
 
+Quote Post
eagletman
posté 18/05/2014, 15:33
Message #30


débile en liberté
Icône de groupe

Groupe : Adhérents
Messages : 423
Inscrit : 30/05/2012
Membre n° 79,542




c'est vrai que si on y fait de manièere trop prononcé ou "a la va-vite" on a des soucis.



Mais en prenant soin de bien y aller molo a chaque étapes,et de tester régulièrement,ca marche du tonnerre!!!moi ca marche toujours,et c'est que du bonheur!!


Pour eviter de trop rapprocher les lamelles avec le chariot etc, certains utilisent un ohm-mètre pour s'assurer que le courant ne passe pas en position repos. Avec ca on peut aussi s'assurer que l'on réduit la course au MAX...mais bien sur,faut que ca soit fait avec beaucoup de minutie et de patience!!!
Go to the top of the page
 
+Quote Post
dvergar
posté 01/03/2018, 22:14
Message #31


Membre actif
**

Groupe : Membres
Messages : 310
Inscrit : 28/05/2011
Membre n° 65,883




Salut.
Je sais que je déterre un sujet vieux de 4 ans, mais sait-on jamais.

J'ai fait les modif, et ça marche très bien. Trop bien même.
Sur mon AKSU, j'ai un moteur SHS hi-torque, un ressort M90 et 0 étanchéité et j'arrive quand même à sortir 310fps....

Le problème, c'est que j'ai tellement d'overspin, que j'arrive à avoir un burst de 2 ou 3 en une pression de gachette alors que j'ai laissé un peu plus d'1mm de course au chariot.
la seule chose que j'ai pas faite, c'est plier les lamelles comme dans le tuto.
Ca peut venir de là?
Go to the top of the page
 
+Quote Post
eagletman
posté 02/03/2018, 07:46
Message #32


débile en liberté
Icône de groupe

Groupe : Adhérents
Messages : 423
Inscrit : 30/05/2012
Membre n° 79,542




Le problème était-il présent avant la modif du hair trigger?
Go to the top of the page
 
+Quote Post
dvergar
posté 02/03/2018, 13:48
Message #33


Membre actif
**

Groupe : Membres
Messages : 310
Inscrit : 28/05/2011
Membre n° 65,883




Près vérification, j'ai effectivement de l'overspin.
Après chaque tir, le piston est pré-chargé au 3/4 environ.

Par contre, pour le double et triple tir, ça vient pas de là.
En fait, si je fais un appui frnac sur la gachette jusqu'à la butée, ça cycle une fois.
En revanche, si j’appuie légèrement, la réplique tir en full.

Est-ce que ça peut venir de la modification IV - A, quand il faut retravailler l'ergot du chariot qui est actionner par le cutoff lever?

CITATION
A) libérer le cut-off lever.

Pour rendre le SEMI fonctionnel,il va falloir trouver l'endroit limite ou la patte du chariot (en contact avec le cut-off) doit être coupée.
Faite bien attention a ne pas couper trop. Pour commencer il faut couper a la verticale du cut off,puis tailler le reste en biseau (un exemple en photo,coupez suivant les pointillés wink.gif )
Cela dépend de votre config et de votre groupe trigger,mais voila le genre de chose que vous devez obtenir



La,normalement,le cut-off doit pouvoir bouger correctement,et il ne faut surtout pas qu'il y ai un écart entre le cut-off et le chariot (juste ce qu'il faut pour bouger,mais dès que le chariot avance de vraiment rien,le cut-off doit être bloqué)


EDIT : c'est bien cette étape que j'ai foirée.
j'ai ajouté un clou comme dans le tuto et je l'ai travaillé pour que le cutoff lever passe correctement et maintenant, je n'ai plus le problème de semi défaillant.

Pour l'overspin, ça vient tout simplement de mon moteur qui est très coupleux et qui a du coup beaucoup d'inertie.
Pour éviter d'avoir le piston qui revien trop en arrière, j'ai limé la première dans du sector gear et c'est un peu mieux.


Merci pour ce tuto et l'aide apportée, ça fait plaisir d'obtenir une course courte sans avoir à débourser 80 à 100€ dans un mosfet.

Ce message a été modifié par dvergar - 03/03/2018, 09:51.
Go to the top of the page
 
+Quote Post
eagletman
posté 04/03/2018, 16:03
Message #34


débile en liberté
Icône de groupe

Groupe : Adhérents
Messages : 423
Inscrit : 30/05/2012
Membre n° 79,542




Aucun soucis.


Content que ca se soit résolu
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic

 



Version bas débit Nous sommes le : 13/11/2019 - 06:19